Wiring Help! - Kawasaki Forums

Wiring Help!

Reply

 
 
 
  #1  
Old 05-16-2018, 03:26 AM
Junior Member
Thread Starter
Join Date: May 2018
Posts: 3
Default Wiring Help!

Hi guys new here to the forums i recently bought a 2007 klx 250s and its a basket case and the previous owner had all the wires thrown everywhere and everything unplugged, ive gotten most of it sorted with the exception of one wire the yellow and black wire in the picture and i also cant figure out how to route the harness. Can someone take some pictures of their bike harness and post it please, thanks.
 
Attached Thumbnails Wiring Help!-01ded16b6db7667bfa27afbdaac6572756144f7037.jpg  
Reply With Quote
  #2  
Old 05-16-2018, 12:24 PM
Senior Member
1st Gear Member
Join Date: Jul 2011
Location: Cottonwood, AZ USA
Posts: 1,283
Default

All that wiring is under my seat.... Maybe someone has their seat off, mine will take about 45 min to get it off and everything back on.... but I may find a picture somewhere later or someone else?

But I did look at the wiring diagram, that BK/Y is the system ground back to the battery I think, everything is connected to it to ground it. So, you should be able to start it, and what isn't working is what it goes to. Probably connects to the (-) of the battery or if you got that, some other component that needs to be grounded.
 
Reply With Quote
  #3  
Old 05-16-2018, 05:39 PM
Junior Member
Thread Starter
Join Date: May 2018
Posts: 3
Default

thanks for the reply the bk/y that goes to the negative terminal on the battery is going into the connector below where i think either the taillight and blinker plugs in or the plate light im guessing this is probably the wrong spot? the tail light and plate light are missing so im slowly piecing this thing back together
 
Attached Thumbnails Wiring Help!-01ff77d2cd768663b439e35a9b63f73dafe4c3b95f.jpg  
Reply With Quote
  #4  
Old 05-16-2018, 09:51 PM
Senior Member
1st Gear Member
Join Date: Jan 2014
Location: Rome, NY
Posts: 471
Default

looks like the turn signal wires
 
Reply With Quote
  #5  
Old 05-16-2018, 09:55 PM
Junior Member
Thread Starter
Join Date: May 2018
Posts: 3
Default

i got it all figured out they had the negative terminal wire plugged into the tail light ground thanks for the help guys hopefully shell be running and driving soon!
 
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
deej
KLX 250S
5
01-18-2010 05:31 PM
anthony330924
Kawasaki Ninja Models
1
08-25-2007 04:00 PM
jake8
General Tech
0
05-18-2007 11:47 AM
miunik7r
Ninja ZX-7R
4
10-03-2006 02:22 AM


Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory