Brute force belt reset - Kawasaki Forums

Go Back  Kawasaki Forums > Other Vehicles > Kawasaki Quad's & ATV's
Reload this Page >

Brute force belt reset

Kawasaki Quad's & ATV's Quad (Leisure) & ATV (Working) talk within here.

Brute force belt reset

Reply

 
 
 
  #1  
Old 12-12-2017, 11:46 PM
Junior Member
Thread Starter
Join Date: Dec 2017
Posts: 2
Default Brute force belt reset

OK I have a customer with I believe a 2015 750 Brute force. They brought it to me a couple of weeks ago with all the wiring under the seat chewed up. I repaired the wiring and sent it home. They have been riding ever since with no problems. Now the belt light is flashing. The jumper plug is no where to be found. The connector under the seat has been cut out and wires put back together. I do still have the 6 wire plug and 2 wire plug under the shifter. I have read other threads that say to jump the red/black and yellow black wires to reset the light. I do have a yellow/black but the red is red/white under the seat. Any suggestions would be great.
 
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
99superglide
Kawasaki Quad's & ATV's
2
02-13-2013 06:29 PM
scrooge
Kawasaki Quad's & ATV's
4
07-04-2007 11:45 AM
mgspencer
Kawasaki Quad's & ATV's
8
02-20-2007 06:08 PM
blueiii62
Kawasaki Quad's & ATV's
2
02-08-2007 05:00 AM
Mudbone
PRIVATE For Sale / Trade Classifieds
0
08-07-2006 06:58 PM


Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory