ECU codes - Kawasaki Forums


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 07-30-2017, 09:41 PM
Junior Member
Thread Starter
 
Join Date: Jul 2017
Posts: 1
Default ECU codes

My 2003 kawasaki Vulcan 1500 mean streak ECU is not giving me any codes when I run the self diagnosis procedure. The FI light works as it comes on when the key is turned on and then goes out. Bike shut it's self off and will not start. HELP. It has an after market fuel manager on it as well. I smelled fuel the last few times I rode it after I shut it off. Has fuel in the oil. No pitcock valve.

Last edited by Bobbyd1968; 07-30-2017 at 09:44 PM.
Reply With Quote
  #2  
Old 08-01-2017, 03:27 AM
Dragone#19's Avatar
Administrator
1st Gear Member
 
Join Date: Nov 2005
Location: The Silver State
Posts: 18,109
Default

You answered your own question. Remove the new stuff then continue your diagnostics. Fuel in the oil is a bad thing, so get this issue solved. What fuel manager are you referring to?
Welcome to KF
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
08 zx6r won't start, multiple error codes rd2die Ninja ZX-6R & ZX-6RR 2 05-26-2015 06:55 AM
Error Codes anicentx Ninja ZX-14 1 09-05-2010 12:44 AM
ZX6R (636) B1H with FI light coming on but no error codes? sledgehammer General Tech 4 06-02-2010 02:37 AM
Paint Codes? dsm3383 General Tech 7 07-10-2009 08:37 AM
Clear Codes brute750i General Tech 0 04-06-2008 01:11 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT. The time now is 06:25 AM.