bayou 300 odd noise - Kawasaki Forums


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 09-15-2009, 07:42 PM
Junior Member
Thread Starter
 
Join Date: Sep 2009
Posts: 2
Default bayou 300 odd noise

I have a 1998 bayou KLF300. The machine still runs but i went on a 200 mile trail trip and when i got home i noticed a spining noise after the atv is shut off. If i start it in neutral the noise continues after the machine is shut off and then it will stop after a few seconds ending with a small clunk. If shut off in gear the noise is not heard, I also hear a small chatter while in gear with the brake on and reving the engine. Any tips or thoughts would be much appreciated. I really do not want to bring it to a repair shop as the machine is older.

Thank you,
Reply With Quote
  #2  
Old 09-18-2009, 12:04 AM
Junior Member
Thread Starter
 
Join Date: Sep 2009
Posts: 2
Default

Still can not figure this one out. any help would be appreciated.

Thank you,
Reply With Quote
  #3  
Old 09-18-2009, 12:32 AM
95451's Avatar
Senior Member
1st Gear Member
 
Join Date: Jul 2009
Location: Lake County, Ca.
Posts: 1,385
Default

Welcome To K.F.
Sorry got nothin for ya.
I did find this tho. Good Luck
http://www.amazon.com/KAWASAKI-PRAIR.../dp/1563925222
Reply With Quote
  #4  
Old 08-22-2013, 06:26 AM
Junior Member
 
Join Date: Jul 2013
Posts: 7
Default

Starter staying engaged or trying to be. Bad starter or button, two possibilities
Reply With Quote
  #5  
Old 08-22-2013, 06:28 AM
Junior Member
 
Join Date: Jul 2013
Posts: 7
Default

Quick check is when noise is heard, disconnect starter hot lead and see if noise stops or fuse of so equipped
Reply With Quote
  #6  
Old 08-22-2013, 06:29 AM
Junior Member
 
Join Date: Jul 2013
Posts: 7
Default

Ps yours ain't old, I got a 87!
Reply With Quote
  #7  
Old 12-05-2017, 04:11 PM
Junior Member
 
Join Date: Dec 2017
Posts: 1
Default

Quote:
Originally Posted by squirel022003 View Post
Still can not figure this one out. any help would be appreciated.

Thank you,
did you ever figure out what was wrong? i know this is an ancient thread but i am having the exact same issue.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Very odd problem. JasonFMX KLX 250S 29 03-18-2010 08:59 AM
Odd fuel filter problem!! help please 1500bill General Motorcycle Discussion 2 09-17-2009 06:41 AM
odd news storys aszrael1266 Off Topic 7 09-18-2007 11:59 PM
a little odd kx slaughter king KLX 250S 8 08-28-2007 09:35 PM
Does the manual seem odd, Chain??? incabiker KLX 250S 9 03-03-2006 04:50 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT. The time now is 07:57 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.