Kawasaki Mule Discuss the multi purpose Mule within.

No high range

  #1  
Old 05-12-2019, 01:54 PM
Junior Member
Thread Starter
Join Date: May 2019
Posts: 3
Default No high range

I just purchased a 2011 4010 trans gas and the high range does not work. Low neutral and reverse work but when I shift it to high it is in low range. Any direction before I tear into it? Thank you in advance!
 
  #2  
Old 06-05-2019, 09:54 PM
Junior Member
Join Date: Jun 2019
Posts: 6
Default

I know they are two different animals and don't know much about you model year but...mine is a 1997 and it had the same problem. Many thing besides this fix could be wrong but mine was nothing more than a cable adjustment. It was not engaging fully. It took two seconds to fix!
 
  #3  
Old 06-06-2019, 01:45 PM
Junior Member
Thread Starter
Join Date: May 2019
Posts: 3
Default

Originally Posted by Muleman View Post
I know they are two different animals and don't know much about you model year but...mine is a 1997 and it had the same problem. Many thing besides this fix could be wrong but mine was nothing more than a cable adjustment. It was not engaging fully. It took two seconds to fix!
Good point. I have not taken a look at this yet but you comment does make sense. I hope that is all it is!! Thank you.
 
  #4  
Old 06-09-2019, 10:00 PM
Member
1st Gear Member
Join Date: Oct 2015
Location: High Point , North Carolina . USA
Posts: 46
Default

Hi,
First ,,, Got a / Get a Service Manual !
Plus 1 , On the Cable ( s ) Adjustments ( On Top ) the Tranny ( With the large Arm ) Controls " Forward / Neutral / Reverse " . The Next Cable Controls ( Short Arm ) " High / Low Speed " Range .
There Two (2 ) More Cables Hooked To That tranny They Are : Most Rear Cable By the " Rear Differential Case / Rear Drive Shafts Is For The " REAR Diff . LOCK - UP " Last Cable Over By Side Case ( By The Output
Housing For the Front Drive Connects to : IS For > Two (2) / Four ( 4 ) Wheel Drive Selector Lever .
One Problem That Makes These " MULES HARD TO SHIFT IS >> If The Engine IDLE SPEED IS TOO HIGH ! The CLUTCHES NOT DISENGAGING Completely !!!!!
If You Have !! Any Play / Wear In The Shifter , Cables and Rod Ends ,,, These Items Need To Be Repaired First Before Any Adjustment Can Be Made !!! .
Check For wear / Play in The Gear Selector/ Shift Lever In The Dashboard ( It Has plastic Bushings In The Lever )
To Adjust , Start With The tranny In Neutral , In Two (2 ) Wheel Drive . Differential Lock . Out / OFF . Engine ,, OFF
You Will need to Make Two ( 2 ) " Shim / Spacers " pieces of ( Metal ) About Two ( 2 ) inches Wide By Three ( 3 ) Inches Long . Thickness About Sixty Thousands ( . 060 ) Of a Inch , Two ( 2 ) Small Pair of Vise Grip / Locking Pliers ,
One ( 1 ) Rubber / Bungie Tie down Strap .
( Really Need A Service Manual ! )
With The Gear Shifter in The " Neutral Position ( That's Down and Left In The Slots ) Place One " Shim / Spacer " in the Vertical Slot ( Left of the shift Lever Rod Coming Out Of Dashboard ) . Lock It In Place With A Locking Plier .
Next Place The Second " Shim / Spacer " In the Horizontal Slot ( Under The Shift lever Rod ) . Lock it In Place . Take Your Rubber / Bungie Tie Strap , Hook it to the Shifter Lever And To something ( the seat Bracket ? ) To
Keep the Shift Lever From Moving .
OK , Now Back on the Transmission ,, LOOSEN Both Cable's Lock Nuts , Check The tranny Is / Should Be IN Neutral ( Large lever ) Now Tighten The Two ( 2 ) Lock Nuts (( !! With Out Moving That Lever !! Tricky ))
Next The " High / Low Speed Range " Lever . ( With Gear Shifter Locked ? The Range lever Is " Spring Loaded > So The Will Be In High Range . Again Tighten the Lock Nuts On The Cable ( Without Moving The Lever !! ) .
That's It .
Remove the Tie strap , Remove the Pliers And " SHIMS " Ok??? Set the Park Brake ? Start Engine . Gently Move Shift Lever Into " Forward " It Should Move Into Gear WITHOUT Grinding !! Try Reverse ? Try LOW RANGE ?
!!! IF IT GRINDS While Trying ??? Shut DOWN !!!! Recheck Your Work ? Recheck Shifter Parts ? After All The Above DOSE NOT WORK ??? YOU Have A Tranny Broke ,, Sorry ;(
IT Takes Longer To Read this , Than Doing The Work .
Hope This Helps ? ( Got Service Manual )
Mark
 
  #5  
Old 06-10-2019, 02:51 PM
Junior Member
Thread Starter
Join Date: May 2019
Posts: 3
Default

Awesome for the details. And yes good point I will pickup a service manual!! Thank you again!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Leem
KLX 250S
10
05-02-2008 01:27 PM
dmar
KLX 250S
10
09-22-2007 04:22 AM
greenkow
KLR250
2
04-03-2007 05:54 PM
Ziguy
KLX 250S
16
02-09-2007 02:23 PM
Dave 2001
KLX 250S
6
07-17-2006 07:27 PM


Thread Tools
Search this Thread
Quick Reply: No high range


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.