"Rattles" and "Spins" when I push the Start Button - Kawasaki Forums

Go Back  Kawasaki Forums > Technical Information > General Tech
Reload this Page >

"Rattles" and "Spins" when I push the Start Button

General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

"Rattles" and "Spins" when I push the Start Button

Reply

 
 
 
  #1  
Old 09-19-2010, 01:01 PM
Member
1st Gear Member
Thread Starter
Join Date: Mar 2007
Location: Valhalla, NY
Posts: 58
Default "Rattles" and "Spins" when I push the Start Button

Re: 1981 KZ 750 LTD

About a year ago I pulled out the starter clutch and replaced springs, caps and rollers

The problem was: when I hit the start button I'd hear a rattling sound (like shaking a metal coffee can with gravel inside) followed by a metallic "spinning" sound

When the spin would stop, I'd hit it again. Occasionally it'd crank briefly, but inevitably the rattle would happen, again followed by the spin

Replacing the springs, caps and rollers was just what was needed. Worked beautifully - for about 6 months - and then it started again.

It's bad now and needs to be fixed again.

Question: what causes a starter clutch to go bad?
 
Reply With Quote
  #2  
Old 09-20-2010, 07:28 AM
Senior Member
1st Gear Member
Join Date: Sep 2006
Location:
Posts: 5,025
Default

I'm interested to hear myself. I can only figure that the starter could be misaligned, or not operating properly due to damage or improper voltage and somehow stressing the clutch.
 
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
yzf125
KLX 250S
3
07-02-2014 12:58 AM
davehayward1
General Tech
3
10-27-2009 11:27 AM
frankthetank
Kawasaki Jet Ski's
1
07-10-2009 03:11 PM
New ZX6R Rider
General Motorcycle Discussion
7
02-10-2007 07:10 AM
DRH
General Tech
6
02-06-2006 04:23 PM


Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory