New to forum - Kawasaki Forums

New Member Area New to KF? Stop in tell us about you.

New to forum

Reply

 
 
 
  #1  
Old 11-18-2013, 09:29 PM
MELLOWYELLOW9ER's Avatar
Junior Member
Thread Starter
Join Date: Nov 2013
Location: Sanford NC
Posts: 6
Arrow New to forum

Hey just picked up 09' KLX 250 SF. Only had 2,300 miles on her and as soon as I got it home did a service on it and changed brake fluid in front and rear. Ran the gas out of it and put in some super with a little bit of seafoam. I have noticed a slight stutter around 6-7,000 RPM, no matter if the petcock is on or reserve. I drained the fuel bowl (had very minor bits in it) still has the stutter. Anybody got any idea's?
 
Reply With Quote
  #2  
Old 11-18-2013, 10:07 PM
Brieninsac's Avatar
Senior Member
1st Gear Member
Join Date: Jan 2012
Location: Sacramento, CA
Posts: 1,348
Default

Welcome to the forum and congrats on the new bike. So for the slight stutter it can be a lot of things or nothing at all. Confused yet? First off, is your bike 100% stock? If not, what mods have been done? Rectifier mod (do a search for more info). Is the air box lid on with the original snorkel? Was the bike ever rejetted? What position is the throttle when you get the stutter? What elevation are you at?

I also have a slight stutter at around 7,500 RPMs at 1/2 throttle. But it pulls fine otherwise. So I don't consider it enough of a problem to warrant pulling the carb and rejetting.
 
Reply With Quote
  #3  
Old 11-19-2013, 01:11 AM
Dragone#19's Avatar
Administrator
1st Gear Member
Join Date: Nov 2005
Location: The Silver State
Posts: 18,136
Default

welcome to KF and congrats on the new ride.

Brieninsac has all of the good questions asked it seems.
 
Reply With Quote
  #4  
Old 11-19-2013, 01:56 PM
MELLOWYELLOW9ER's Avatar
Junior Member
Thread Starter
Join Date: Nov 2013
Location: Sanford NC
Posts: 6
Arrow

Bike was stock when it was stuttering, so I tried it with the snorkel removed from the air box and it still does it. Elevation is about 500 ft above sea level so that shouldn't be an issue. It's nothing major but I was just wondering.
 
Reply With Quote
  #5  
Old 11-19-2013, 11:22 PM
deej's Avatar
Your Humble Moderator/Admin
1st Gear Member
Join Date: Nov 2005
Location: Washington
Posts: 21,044
Default

Welcome to the forums.
 
Reply With Quote
  #6  
Old 11-20-2013, 12:58 AM
MELLOWYELLOW9ER's Avatar
Junior Member
Thread Starter
Join Date: Nov 2013
Location: Sanford NC
Posts: 6
Arrow

It seems that this is more of an off road forum than motard style. But the mods will be similar. So I look forward to learning from everyone on here.
 
Reply With Quote
  #7  
Old 01-02-2014, 03:54 AM
Junior Member
Join Date: Jan 2014
Posts: 2
Default

Hello , i am new to the forums ,i own a 1996 Kawasaki 750 ZXI jet ski,the only issue i have is the battery is not being charged ,any ideas? thanks in advance
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Fish_ZX10
New Member Area
4
02-02-2010 08:17 PM
crom
New Member Area
6
07-10-2008 11:42 PM
dbernett
New Member Area
9
07-09-2008 07:57 AM
kermit5327
New Member Area
8
07-01-2008 09:24 PM
supercop2469
New Member Area
16
06-12-2008 12:47 PM


Thread Tools
Search this Thread
Quick Reply: New to forum


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.