starting my kfx 400 - Kawasaki Forums

Go Back   Kawasaki Forums > Other Vehicles > Kawasaki Quad's & ATV's

LinkBack Thread Tools Search this Thread
Old 04-28-2008, 02:44 AM
Junior Member
Join Date: Apr 2005
Posts: 7
Default starting my kfx 400

i have a new battery. carb is in great shape. and has spark...

i can pull start it and it fires up everytime..
but no matter how long i start it in neutral giving it gas, messing with the choke. using starting fluid, it wont start.... then as soon as i pull it with the truck it fires right up....
any thoughts?? maybe the igniter?
96 zx6-e 2nd gear shot
Reply With Quote
Old 04-28-2008, 04:46 AM
deej's Avatar
Your Humble Moderator/Admin
1st Gear Member
Join Date: Nov 2005
Location: Washington
Posts: 20,925
Send a message via AIM to deej Send a message via MSN to deej Send a message via Yahoo to deej
Default RE: starting my kfx 400

Yes one thought, and I almost hate to suggest this, you might have low compression. I'm not familiar with your machine, but back in the day I bought an 1985 Suzuki Quadracer, two smoker, and I got it home and it would not kick start for anything. I pulled it with the truck and it would finally start, but as soon as it was cold again I got nothing. Finally I got fed up and took off the jug and found a hole in the piston about the size of a bb like as in a bb gun, it didn't have enough compression to fire with just the kick, but I guess pulling it would cause enough to get it to fire. Now in your case if it's a 4 stroke with valves, you might have one that is sticking, or burnt. Good luck, but that is the only thing I can think of. Oh wait what color is the spark? If its yellow then its weak and it may just be the coil. Good luck man.

One out of four people in this country are mentally unbalanced.

Think of your three closest friends. If they seem normal
you're the one!

2006 KLX 250S
Reply With Quote
Old 05-01-2008, 02:00 AM
Junior Member
Join Date: Jan 2008
Posts: 10
Default RE: starting my kfx 400

My 400 needs to be run....hard. Anytime it sits for a couple of weeks, it can be a chore to get started. Deej could be right. You could have a valve sticking. Get up real close to the motor at idle and you may hear an unusually loud ticking. I know when I have mine thoroughly serviced and fine tuned, I always have the valves checked.Coil, compression, could be one or two of many possibilities. Talk around a little bit and take it to the shop everyone seems to favor. I know where I live, EVERYBODY takes their toys to the Kawasaki mechanics.

PS: Don't make starting fluid a habit..........
Reply With Quote
Old 07-05-2008, 05:23 PM
Junior Member
Join Date: Jul 2008
Posts: 8
Default RE: starting my kfx 400

i have a03 kfx 400 and i had a similar problem and i took it apart and it was the igniter and mine wasnt getting enough compression. so i replaced the piston and rings and replaced igniter and i havent had a problem since.

and Hunter is rite do not keep using starting fluid, it is terrible for it
Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
kfx 400 electrical problems rey739 Kawasaki Quad's & ATV's 5 01-12-2008 06:37 AM
05' KFX 400 Whats the best exhaust? werner88 Kawasaki Quad's & ATV's 1 08-22-2007 05:45 AM
05' KFX 400 EXHAUST werner88 Kawasaki Quad's & ATV's 1 06-26-2007 02:43 AM
03 KFX 400 FOR SALE!!! DJHITS Kawasaki Quad's & ATV's 0 12-30-2006 10:08 PM
KFX 400 won't run without choke on, any ideas? Phase3 General Tech 7 11-11-2005 09:18 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT. The time now is 11:56 PM.