2002 ultra 150 running to rich fouling plug - Kawasaki Forums

Go Back   Kawasaki Forums > Other Vehicles > Kawasaki Jet Ski's
Sign in using an external account
Register Forgot Password?
Search


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-30-2010, 08:33 PM
Junior Member
 
Join Date: Dec 2010
Location: monroe lousiana
Posts: 1
Default 2002 ultra 150 running to rich fouling plug

I have a 2002 ultra 150 that i recently rebuilt top end. only one cylinder is fouling a plug and running to rich. when i change that plug,it starts fine until i give it gas and the plug fouls out. it has a lot of black oil in the exaust when i hook it to water hose out of water. can someone please help me in fixing this problem.
Reply With Quote
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
z650 plug fouling mikuniman Classic Sportbikes 11 06-08-2012 01:01 AM
Running rich? Or running naked? kawikathy KLX 250S 27 11-21-2007 01:10 AM
is 2002 ultra 150 good ktc89 Kawasaki Jet Ski's 1 06-24-2007 05:28 AM
Kawasaki KZ1000 Plug Fouling Hoss General Tech 4 03-22-2007 06:48 AM
ultra 150 jet ski prob help plz ultra150 General Tech 3 08-09-2006 04:17 PM

 
Advertising
Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT. The time now is 11:50 AM.

Internet Brands, Inc.