Go Back   Kawasaki Forums > Technical Information > General Tech
Sign in using an external account
Register Forgot Password?
Search


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-07-2008, 09:53 PM
Junior Member
 
Join Date: Jul 2008
Posts: 1
Default 05 ZX10r Wont start

[:@]I have a 05 zx10r that wont start. When I turn the key it tries to turn over but nothing. Not even the fuel pump comes on. I also noticed that the clock resets itself back to 1:00. I have checked the battery and the voltage reads at 12.4. I've also checked the fuel pump connections and tey are tight. The bike ran fine about 1 week ago, prior to lowering with extreme links. Any help would be greatly appreciated.

HOTT MC

Register now for free or log-in if already registered to remove this ad!
Reply With Quote
  #2  
Old 07-08-2008, 02:38 AM
Dragone#19's Avatar
Administrator
1st Gear Member
 
Join Date: Nov 2005
Location: The Silver State
Posts: 17,898
Send a message via ICQ to Dragone#19 Send a message via AIM to Dragone#19 Send a message via Yahoo to Dragone#19 Send a message via Skype™ to Dragone#19
Default RE: 05 ZX10r Wont start

As most people say, go back and see what your alterations may have contributed to this. A shorted wire because of the height change that maybe popped a fuse. That kind of thing. Good luck.

Welcome to KF
__________________


Quote:
my wife looks at me and just shakes her head as she walks away saying **** like Thank God you are not a crack head.
Reply With Quote
  #3  
Old 07-09-2008, 05:02 AM
Senior Member
1st Gear Member
 
Join Date: Sep 2006
Location:
Posts: 5,025
Default RE: 05 ZX10r Wont start

I'll side with Drag, your bike is not getting power, even though the battery is charged, so there is an issue with your electrical system. In your work you may have nicked a wire or smashed a connector. Check the fuses and wiring, if a fuse is blown, there is probably a reason for it, track it down before you replace the fuse. Just hope the ECU didnt get spiked. [sm=signs003.gif]

EDIT: Welcome to KF!
__________________
Reply With Quote
  #4  
Old 07-09-2008, 09:45 PM
jeffzx9's Avatar
Super Moderator
1st Gear Member
 
Join Date: May 2007
Location: Clarksville, OH
Posts: 3,350
Default RE: 05 ZX10r Wont start

Ditto. Sounds like a fuse or (now) bad ground.
__________________
The Depends sponsored wrinkled wrenching ***** of PWI

Stay tuned...

JeffZX9
@jeffzx9r
Reply With Quote
  #5  
Old 07-10-2008, 01:45 PM
hoedogg's Avatar
Administrator
1st Gear Member
 
Join Date: Feb 2006
Location: bay area cali
Posts: 17,484
Default RE: 05 ZX10r Wont start

is the kill switch on?
__________________
Reply With Quote
  #6  
Old 07-10-2008, 03:48 PM
crazy26's Avatar
Junior Member
 
Join Date: Jul 2008
Location:
Posts: 16
Default RE: 05 ZX10r Wont start

I was having the same problum with my 04 zx10 and i was told that it could have been some safty switch that if the bike was droped it would shut off. but at the same time i never changed it i started looking at all the wires and testing the for volts and then i went out there the next day and it started and didnt change anything. i would check that shutoff switch to and make sure it good. that sux man if you find out anything about the problem let me know if its not the switch so i can make sure that it dont happen to me again and good luck man
Reply With Quote
Old 07-10-2008, 03:48 PM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
-->

All times are GMT. The time now is 04:34 AM.

Internet Brands, Inc.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.