Go Back   Kawasaki Forums > Kawasaki Motorbikes > Kawasaki Vulcan Models > 1500 Classic, 1500 Drifter, & 1500 Nomad
Sign in using an external account
Register Forgot Password?
Search


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-09-2009, 11:29 PM
Junior Member
 
Join Date: Feb 2009
Posts: 2
Default Hard Starting 1500

I have a 2006 1500 Classic and at 6000 miles it has become very hard to start once the engine has warmed up. I have changed plugs and see no improvement, any suggestions?
Best regards,
Dave

Register now for free or log-in if already registered to remove this ad!
Reply With Quote
  #2  
Old 02-10-2009, 02:02 PM
hoedogg's Avatar
Administrator
1st Gear Member
 
Join Date: Feb 2006
Location: bay area cali
Posts: 17,484
Default

not sure dave but welcome to KF
__________________
Reply With Quote
  #3  
Old 02-10-2009, 07:33 PM
Dragone#19's Avatar
Administrator
1st Gear Member
 
Join Date: Nov 2005
Location: The Silver State
Posts: 17,917
Send a message via ICQ to Dragone#19 Send a message via AIM to Dragone#19 Send a message via Yahoo to Dragone#19 Send a message via Skype™ to Dragone#19
Default

Not too sure either. My first thought was the evap canister or smog stuff like the air suction valve. Welcome to KF Dave
__________________


Quote:
my wife looks at me and just shakes her head as she walks away saying **** like Thank God you are not a crack head.
Reply With Quote
  #4  
Old 03-12-2009, 01:29 PM
Pastor Dude's Avatar
Senior Member
1st Gear Member
 
Join Date: Mar 2009
Location: Indiana
Posts: 112
Default

Are you sure you aren't getting a vapor lock?
Reply With Quote
  #5  
Old 03-13-2009, 06:47 PM
Junior Member
 
Join Date: Feb 2009
Posts: 2
Default

Found the problem. It finally quit turning over at all, so I removed the starter and guess what. It was full of oil. Never seen anything like that the seal looked good but the brushes were gone as was the rotor. Put a new starter on and I'm back eating bugs.
Reply With Quote
  #6  
Old 03-13-2009, 08:37 PM
Pastor Dude's Avatar
Senior Member
1st Gear Member
 
Join Date: Mar 2009
Location: Indiana
Posts: 112
Default

Tasty!
Reply With Quote
  #7  
Old 03-13-2009, 08:40 PM
JRock420's Avatar
Senior Member
1st Gear Member
 
Join Date: May 2008
Location: West By God Virginia!
Posts: 6,656
Send a message via AIM to JRock420 Send a message via Yahoo to JRock420
Default

Glad to hear dave, welcome!!
__________________

*HOEDOGG is NOT my Daddy*
Two Brothers M7 Slip On, 132 Main, 2 Turns out, 13T Front Sprocket, No Air Box Lid!
Im Probably Just
Reply With Quote
  #8  
Old 03-15-2009, 08:36 PM
Dragone#19's Avatar
Administrator
1st Gear Member
 
Join Date: Nov 2005
Location: The Silver State
Posts: 17,917
Send a message via ICQ to Dragone#19 Send a message via AIM to Dragone#19 Send a message via Yahoo to Dragone#19 Send a message via Skype™ to Dragone#19
Default

Right on Dave. Congrats
__________________


Quote:
my wife looks at me and just shakes her head as she walks away saying **** like Thank God you are not a crack head.
Reply With Quote
Old 03-15-2009, 08:36 PM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
-->

All times are GMT. The time now is 05:55 AM.

Internet Brands, Inc.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.