Hard Starting 1500 - Kawasaki Forums


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 02-09-2009, 11:29 PM
Junior Member
Thread Starter
 
Join Date: Feb 2009
Posts: 2
Default Hard Starting 1500

I have a 2006 1500 Classic and at 6000 miles it has become very hard to start once the engine has warmed up. I have changed plugs and see no improvement, any suggestions?
Best regards,
Dave
Reply With Quote
  #2  
Old 02-10-2009, 02:02 PM
hoedogg's Avatar
Administrator
1st Gear Member
 
Join Date: Feb 2006
Location: bay area cali
Posts: 17,484
Default

not sure dave but welcome to KF
Reply With Quote
  #3  
Old 02-10-2009, 07:33 PM
Dragone#19's Avatar
Administrator
1st Gear Member
 
Join Date: Nov 2005
Location: The Silver State
Posts: 18,043
Default

Not too sure either. My first thought was the evap canister or smog stuff like the air suction valve. Welcome to KF Dave
Reply With Quote
  #4  
Old 03-12-2009, 01:29 PM
Pastor Dude's Avatar
Senior Member
1st Gear Member
 
Join Date: Mar 2009
Location: Indiana
Posts: 112
Default

Are you sure you aren't getting a vapor lock?
Reply With Quote
  #5  
Old 03-13-2009, 06:47 PM
Junior Member
Thread Starter
 
Join Date: Feb 2009
Posts: 2
Default

Found the problem. It finally quit turning over at all, so I removed the starter and guess what. It was full of oil. Never seen anything like that the seal looked good but the brushes were gone as was the rotor. Put a new starter on and I'm back eating bugs.
Reply With Quote
  #6  
Old 03-13-2009, 08:37 PM
Pastor Dude's Avatar
Senior Member
1st Gear Member
 
Join Date: Mar 2009
Location: Indiana
Posts: 112
Default

Tasty!
Reply With Quote
  #7  
Old 03-13-2009, 08:40 PM
JRock420's Avatar
Senior Member
1st Gear Member
 
Join Date: May 2008
Location: West By God Virginia!
Posts: 6,656
Default

Glad to hear dave, welcome!!
Reply With Quote
  #8  
Old 03-15-2009, 08:36 PM
Dragone#19's Avatar
Administrator
1st Gear Member
 
Join Date: Nov 2005
Location: The Silver State
Posts: 18,043
Default

Right on Dave. Congrats
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
96 Kaw 1500 Vulcan 88 starting trouble Kingodawg General Tech 2 04-15-2012 12:05 AM
Former KLR250 owners: help w/ hard starting!! LeftyS7 KLX 250S 14 11-20-2006 06:27 PM
Hard starting and... LeftyS7 Ninja 250R 2 11-06-2006 03:57 AM
HARD STARTING NORMAN VITRANO Kawasaki Jet Ski's 3 08-30-2006 12:50 AM
hard starting roadrashdave General Tech 0 11-07-2005 08:51 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT. The time now is 11:29 PM.